<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="Want to defeat writer’s block? You can. Over the past month, our writers’ group has been working with a therapist and a group of experienced authors who suffered from severe blocks — they couldn’t write fiction at all. These simple..." />




        <link rel="stylesheet" href="http://www.angelabooth.biz/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v560a6fc:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'Angela Booth's Writing Blog' (Atom)" href="http://www.angelabooth.biz/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Angela Booth's Writing Blog' (RSS 1.0)" href="http://www.angelabooth.biz/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Angela Booth's Writing Blog' (RSS 2.0)" href="http://www.angelabooth.biz/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v560a6fc:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341d100453ef00d8341d41a753ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Defeat Fiction Writer’s Block Today: 3 Simple Methods To Try" />
<meta property="og:site_name" content="Angela Booth's Writing Blog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.angelabooth.biz/2017/04/defeat-fiction-writers-block-today-3-simple-methods-to-try.html" />
<meta property="og:description" content="Want to defeat writer’s block? You can. Over the past month, our writers’ group has been working with a therapist and a group of experienced authors who suffered from severe blocks — they couldn’t write fiction at all. These simple..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Defeat Fiction Writer’s Block Today: 3 Simple Methods To Try">
<meta name="twitter:description" content="Want to defeat writer’s block? You can. Over the past month, our writers’ group has been working with a therapist and a group of experienced authors who suffered from severe blocks — they couldn’t write fiction at all. These simple...">
<meta name="twitter:image" content="">



        <title>Angela Booth's Writing Blog: Defeat Fiction Writer’s Block Today: 3 Simple Methods To Try</title>
        <link rel="start" href="http://www.angelabooth.biz/" title="Home" />
        <link rel="prev" href="http://www.angelabooth.biz/2017/04/5-tips-to-help-you-to-write-a-book-despite-your-inner-critic.html?no_prefetch=1" title="5 Tips To Help You To Write A Book Despite Your Inner Critic" />
        <link rel="next" href="http://www.angelabooth.biz/2017/05/become-a-top-selling-writer-5-tips-to-grow-and-thrive.html?no_prefetch=1" title="Become A Top-Selling Writer: 5 Tips To Grow And Thrive" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="Defeat Fiction Writer’s Block Today: 3 Simple Methods To Try" />
<meta property="og:site_name" content="Angela Booth's Writing Blog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.angelabooth.biz/2017/04/defeat-fiction-writers-block-today-3-simple-methods-to-try.html" />
<meta property="og:description" content="Want to defeat writer’s block? You can. Over the past month, our writers’ group has been working with a therapist and a group of experienced authors who suffered from severe blocks — they couldn’t write fiction at all. These simple..." />
<meta property="fb:admins" content="" />

</head>



<body class="layout-three-column post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.angelabooth.biz/" accesskey="1">Angela Booth's Writing Blog</a></h1>
		<h2 id="banner-description">
			For freelance writers, writing fiction, nonfiction and copywriting. Have fun, and become a better writer. Copyright (c) 2004 to 2016, Angela Booth. All rights reserved.
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="http://www.angelabooth.biz/">Home</a></li>
			<li class="nav-list-item"><a href="http://www.angelabooth.biz/archives.html">Archives</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="https://angelabooth.selz.com/">Online Store</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar1 -->


<div id="angela_booth" class="module-typelist module">
<h2 class="module-header">Angela Booth</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Join me on Google+</div><div class="typelist-note"><!-- Place this tag where you want the widget to render. -->
<div class="g-person" data-width="200" data-href="//plus.google.com/u/0/112175590511685028597" data-rel="author"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div></li>
							<li class="module-list-item"><div class="typelist-note-label">Join me on Twitter: @angee</div><div class="typelist-note"><a class="twitter-timeline" href="https://twitter.com/angee" data-widget-id="302536317462515712">Tweets by @angee</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></li>
			
		</ul>
	</div>
</div>

<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="http://www.angelabooth.biz/.services/blog/6a00d8341d100453ef00d8341d41a753ef/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
	<div class="module-archives module">
		<h2 class="module-header">Pages</h2>
		<div class="module-content">
			<ul class="module-list">
				
				<li class="module-list-item"><a href="http://www.angelabooth.biz/privacy-policy-1.html">Privacy Policy</a></li>
				
			</ul>
		</div>
	</div>
	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/05/become-a-top-selling-writer-5-tips-to-grow-and-thrive.html">Become A Top-Selling Writer: 5 Tips To Grow And Thrive</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/04/defeat-fiction-writers-block-today-3-simple-methods-to-try.html">Defeat Fiction Writer’s Block Today: 3 Simple Methods To Try</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/04/5-tips-to-help-you-to-write-a-book-despite-your-inner-critic.html">5 Tips To Help You To Write A Book Despite Your Inner Critic</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/04/freelance-writing-stop-missing-out-on-monetization-opportunities.html">Freelance Writing: Stop Missing Out On Monetization Opportunities</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/04/self-publishing-write-today-sell-tomorrow-with-short-stories.html">Self-Publishing: Write Today, Sell Tomorrow, With Short Stories</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/04/kindle-short-fiction-domination-write-short-stories-closing.html">Kindle Short Fiction Domination: Write Short Stories (Closing)</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/04/new-novelist-write-a-selling-novel-with-one-simple-strategy.html">New Novelist: Write A Selling Novel With One Simple Strategy</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/04/freelance-writing-what-do-freelancers-write.html">Freelance Writing: What Do Freelancers Write?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/04/indie-author-3-tips-to-manage-anxiety-and-doubt.html">Indie Author: 3 Tips To Manage Anxiety And Doubt</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/04/freelance-writing-basics-how-to-get-paid-to-write.html">Freelance Writing Basics: How To Get Paid To Write</a></li>
					
				
			</ul>
		</div>
	</div>
<div class="module-category-cloud module">
	<h2 class="module-header"><a href="http://www.angelabooth.biz/archives.html">Categories</a></h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/100-day-writing-challenge/">100 Day Writing Challenge</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://www.angelabooth.biz/100_ways_to_be_more_creative/">100 ways to be more creative</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/be_more_productive/">Be more productive</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/blogging_for_dollars/">Blogging For Dollars</a></li>
			<li class="module-list-item cloud-weight-6"><a href="http://www.angelabooth.biz/books/">Books</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://www.angelabooth.biz/business/">Business</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/business_blogging/">Business blogging</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/buy_on_ebay/">Buy on eBay</a></li>
			<li class="module-list-item cloud-weight-6"><a href="http://www.angelabooth.biz/copywriting/">Copywriting</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/creativity/">Creativity</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/current_affairs/">Current Affairs</a></li>
			<li class="module-list-item cloud-weight-6"><a href="http://www.angelabooth.biz/fiction/">Fiction</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/film/">Film</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/freelance_writer/">Freelance writer</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/games/">Games</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://www.angelabooth.biz/get_started_as_a_freelance_writer/">Get started as a freelance writer</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/gtd/">GTD</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/hire_a_copywriter/">Hire a Copywriter</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/internet_marketing/">Internet marketing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://www.angelabooth.biz/journal/">Journal</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/language_grammar/">Language; grammar</a></li>
			<li class="module-list-item cloud-weight-6"><a href="http://www.angelabooth.biz/make_money_writing/">Make money writing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://www.angelabooth.biz/marketing_your_writing/">Marketing your writing</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://www.angelabooth.biz/motivation/">Motivation</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/music/">Music</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/nonfiction/">Nonfiction</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/pens_and_ink/">Pens; and ink</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/podcasts/">Podcasts</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/practice_your_writing_skills/">Practice your writing skills</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/pro_write/">Pro Write</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/publishing/">Publishing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/romance_writing/">Romance writing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/web_content/">Web content</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/web_publishing/">Web publishing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://www.angelabooth.biz/web_writing/">Web writing</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/webtech/">Web/Tech</a></li>
			<li class="module-list-item cloud-weight-7"><a href="http://www.angelabooth.biz/weblogs/">Weblogs</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/weekend_writer/">Weekend writer</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/write_a_book/">Write a book</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/write-and-sell-ebooks/">Write and sell ebooks</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/write_for_the_web/">Write for the Web</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/write_more/">Write more</a></li>
			<li class="module-list-item cloud-weight-10"><a href="http://www.angelabooth.biz/writing/">Writing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/writing-blog-of-the-day/">Writing Blog of the Day</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/writing_entrepreneur/">Writing entrepreneur</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/writing_for_personal_development/">Writing for personal development</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/writing_tip/">Writing Tip</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/writing_tools_software_books/">Writing TOOLS (software, books)</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/your_writers_web_site/">YOUR Writer's Web site</a></li>
		</ul>
	</div>
</div>





						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.angelabooth.biz/2017/04/5-tips-to-help-you-to-write-a-book-despite-your-inner-critic.html">&laquo; 5 Tips To Help You To Write A Book Despite Your Inner Critic</a> |
	<a class="content-nav-main" href="http://www.angelabooth.biz/">Main</a>
	| <a class="content-nav-next" href="http://www.angelabooth.biz/2017/05/become-a-top-selling-writer-5-tips-to-grow-and-thrive.html">Become A Top-Selling Writer: 5 Tips To Grow And Thrive &raquo;</a>
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v560a6fc:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->



<div class="entry-author-angela_booth entry-type-post entry" id="entry-6a00d8341d100453ef01bb09962a84970d">
   <div class="entry-inner">
			<h3 class="entry-header">Defeat Fiction Writer’s Block Today: 3 Simple Methods To Try</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<blockquote><p>Want to defeat <a href="http://peneloperedmont.com/writers-block-3-writing-tips-to-reanimate-a-dead-novel/">writer’s block</a>? You can. Over the past month, our writers’ group has been working with a therapist and a group of experienced authors who suffered from severe blocks — they couldn’t write fiction at all.</p>
<p>These simple methods helped.</p></blockquote>

<p><small>via <a href="http://peneloperedmont.com/defeat-fiction-writers-block-today-3-simple-methods-try/">peneloperedmont.com</a></small></p>


		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted by <a rel="author" href="http://profile.typepad.com/angelabooth">Angela Booth</a> on April 30, 2017 </span> <span class="separator">|</span> <a class="permalink" href="http://www.angelabooth.biz/2017/04/defeat-fiction-writers-block-today-3-simple-methods-to-try.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341d100453ef01bb09962a84970d'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:v560a6fc:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-favorite"></span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.angelabooth.biz/2017/04/defeat-fiction-writers-block-today-3-simple-methods-to-try.html&text=Defeat Fiction Writer’s Block Today: 3...&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.angelabooth.biz/2017/04/defeat-fiction-writers-block-today-3-simple-methods-to-try.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v560a6fc:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v560a6fc:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://www.angelabooth.biz/2017/04/defeat-fiction-writers-block-today-3-simple-methods-to-try.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:v560a6fc:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.angelabooth.biz/2017/04/defeat-fiction-writers-block-today-3-simple-methods-to-try.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.angelabooth.biz%2F2017%2F04%2Fdefeat-fiction-writers-block-today-3-simple-methods-to-try.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.angelabooth.biz%2F2017%2F04%2Fdefeat-fiction-writers-block-today-3-simple-methods-to-try.html&title=Defeat%20Fiction%20Writer%E2%80%99s%20Block%20Today%3A%203%20Simple%20Methods%20To%20Try', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">Defeat Fiction Writer’s Block Today: 3 Simple Methods To Try</div>
        <div style="display:none;" id="tpc_post_message"><blockquote><p>Want to defeat <a href="http://peneloperedmont.com/writers-block-3-writing-tips-to-reanimate-a-dead-novel/">writer’s block</a>? You can. Over the past month, our writers’ group has been working with a therapist and a group of experienced authors who suffered from severe blocks — they couldn’t write fiction at all.</p>
<p>These simple methods helped.</p></blockquote>

<p><small>via <a href="http://peneloperedmont.com/defeat-fiction-writers-block-today-3-simple-methods-try/">peneloperedmont.com</a></small></p>

</div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.angelabooth.biz/2017/04/defeat-fiction-writers-block-today-3-simple-methods-to-try.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d8341d100453ef00d8341d41a753ef/embed.js?asset_id=6a00d8341d100453ef01bb09962a84970d"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d8341d100453ef01bb09962a84970d">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="http://copywriter.typepad.com/about.html">About</a></h2>
</div>
<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#97;&#110;&#103;&#101;&#108;&#97;&#98;&#111;&#111;&#116;&#104;&#49;&#64;&#109;&#97;&#99;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="writing_guides_and_manuals" class="module-typelist module">
<h2 class="module-header">Writing Guides and Manuals</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Happy Holidays Package</div><div class="typelist-note"><script data-selz-w="http://selz.co/1vMdOz7" data-selz-lg="true">
if (typeof _$elz === "undefined") { var _$elz = {}; }
if (typeof _$elz.w === "undefined") { 
_$elz.w = { e: document.createElement("script") }; 
_$elz.w.e.src = "https://selz.com/embed/widget"; 
document.body.appendChild(_$elz.w.e); }
</script>
<a href="http://selz.co/1vMdOz7" target="_blank" class="_selz_nojs_link">Buy this on Selz</a></div></li>
							<li class="module-list-item"><div class="typelist-note-label">Write Commercial Fiction For Fun and Profit in Just 3 Days</div><div class="typelist-note"><script data-selz-t="light" data-selz-w="http://selz.co/1hDFf72" data-selz-lg="true">
if (typeof _$elz === "undefined") { var _$elz = {}; }
if (typeof _$elz.w === "undefined") { 
_$elz.w = { e: document.createElement("script") }; 
_$elz.w.e.src = "https://selz.com/embed/widget"; 
document.body.appendChild(_$elz.w.e); }
</script>
<a href="http://selz.co/1hDFf72" target="_blank" class="_selz_nojs_link">Buy this on Selz</a>
<a href="https://selz.com" target="_blank" class="_selz_nojs_link">Sell digital downloads on Selz</a>  
</div></li>
			
		</ul>
	</div>
</div>

	<div class="module-archives module">
		<h2 class="module-header"><a href="http://www.angelabooth.biz/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/05/index.html">May 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/04/index.html">April 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/03/index.html">March 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/02/index.html">February 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2017/01/index.html">January 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2016/12/index.html">December 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2016/11/index.html">November 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2016/10/index.html">October 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2016/09/index.html">September 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2016/08/index.html">August 2016</a></li>
									</ul>
									<p class="module-more"><a href="http://www.angelabooth.biz/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<div class="module-widget module" id="widget-LinkedIn_linkedin_profile_widget">
	<div class="module-content">
    	                
                
                  <div style="text-align:center"><a href="http://au.linkedin.com/in/angelabooth?trk=btn_typepad">
      
          <img src="http://s.c.lnkd.licdn.com/scds/common/u/img/webpromo/btn_viewmy_160x25.png" width="160" height="25" border="0" alt="View Angela Booth's profile on LinkedIn" style="margin-bottom:5px">
        
    </a><br><a href="http://au.linkedin.com/in/angelabooth?trk=btn_typepad" style="color:#0783B6;font:11px arial,sans-serif;text-decoration:none">See how we're connected</a></div>
                
                
              
	</div>
</div>




						</div>
					</div>
				</div>
			</div>
			


<!-- footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="footer-list-item"><a href="http://angelabooth.com/">Angela Booth</a></li>
			<li class="footer-list-item"><a href="http://www.fabfreelancewriting.com/blog/">Fab Freelance Writing Blog</a></li>
			<li class="last-footer-list-item footer-list-item"><a href="http://www.justwriteabook.com/blog/">Just Write a Book Blog</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=67341&amp;user_id=163828&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-12894587-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.angelabooth.biz/2017/04/defeat-fiction-writers-block-today-3-simple-methods-to-try.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.angelabooth.biz%2F2017%2F04%2Fdefeat-fiction-writers-block-today-3-simple-methods-to-try.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
