<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="Recently I’ve had several questions about how to write two or more novels concurrently. Busy authors are always working on several projects at the same time, so let’s look at some tips to make this process less stressful. Indie author:..." />




        <link rel="stylesheet" href="http://www.angelabooth.biz/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:ve67ead1:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:ve67ead1:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Angela Booth's Writing Blog' (Atom)" href="http://www.angelabooth.biz/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Angela Booth's Writing Blog' (RSS 1.0)" href="http://www.angelabooth.biz/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Angela Booth's Writing Blog' (RSS 2.0)" href="http://www.angelabooth.biz/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:ve67ead1:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341d100453ef00d8341d41a753ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Indie Author: 3 Tips To Write More, And Publish More" />
<meta property="og:site_name" content="Angela Booth's Writing Blog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.angelabooth.biz/2018/10/indie-author-3-tips-to-write-more-and-publish-more.html" />
<meta property="og:description" content="Recently I’ve had several questions about how to write two or more novels concurrently. Busy authors are always working on several projects at the same time, so let’s look at some tips to make this process less stressful. Indie author:..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Indie Author: 3 Tips To Write More, And Publish More">
<meta name="twitter:description" content="Recently I’ve had several questions about how to write two or more novels concurrently. Busy authors are always working on several projects at the same time, so let’s look at some tips to make this process less stressful. Indie author:...">



        <title>Angela Booth's Writing Blog: Indie Author: 3 Tips To Write More, And Publish More</title>
        <link rel="start" href="http://www.angelabooth.biz/" title="Home" />
        <link rel="prev" href="http://www.angelabooth.biz/2018/10/fiction-bestsellers-and-luck.html?no_prefetch=1" title="Fiction: Bestsellers And Luck" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="Indie Author: 3 Tips To Write More, And Publish More" />
<meta property="og:site_name" content="Angela Booth's Writing Blog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.angelabooth.biz/2018/10/indie-author-3-tips-to-write-more-and-publish-more.html" />
<meta property="og:description" content="Recently I’ve had several questions about how to write two or more novels concurrently. Busy authors are always working on several projects at the same time, so let’s look at some tips to make this process less stressful. Indie author:..." />
<meta property="fb:admins" content="" />

</head>



<body class="layout-three-column post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.angelabooth.biz/" accesskey="1">Angela Booth's Writing Blog</a></h1>
		<h2 id="banner-description">
			For freelance writers, writing fiction, nonfiction and copywriting. Have fun, and become a better writer. Copyright (c) 2004 to 2018, Angela Booth. All rights reserved.
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="http://www.angelabooth.biz/">Home</a></li>
			<li class="nav-list-item"><a href="http://www.angelabooth.biz/archives.html">Archives</a></li>
			<li class="nav-list-item"><a href="http://www.angelaswritingclasses.com/">Classes for Writers</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="http://www.fabfreelancewriting.com/blog/authors/angela-booth/">Angela's Books On Writing</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar1 -->


<div id="angela_booth" class="module-typelist module">
<h2 class="module-header">Angela Booth</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Join me on Google+</div><div class="typelist-note"><!-- Place this tag where you want the widget to render. -->
<div class="g-person" data-width="200" data-href="//plus.google.com/u/0/112175590511685028597" data-rel="author"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div></li>
							<li class="module-list-item"><div class="typelist-note-label">Join me on Twitter: @angee</div><div class="typelist-note"><a class="twitter-timeline" href="https://twitter.com/angee" data-widget-id="302536317462515712">Tweets by @angee</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></li>
			
		</ul>
	</div>
</div>

<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="http://www.angelabooth.biz/.services/blog/6a00d8341d100453ef00d8341d41a753ef/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
	<div class="module-archives module">
		<h2 class="module-header">Pages</h2>
		<div class="module-content">
			<ul class="module-list">
				
				<li class="module-list-item"><a href="http://www.angelabooth.biz/privacy-policy-1.html">Privacy Policy</a></li>
				
			</ul>
		</div>
	</div>
	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/10/indie-author-3-tips-to-write-more-and-publish-more.html">Indie Author: 3 Tips To Write More, And Publish More</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/10/fiction-bestsellers-and-luck.html">Fiction: Bestsellers And Luck</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/09/writing-fiction-how-much-dialogue.html">Writing Fiction: How Much Dialogue?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/09/write-a-book-4-ways-scrivener-makes-you-a-better-writer.html">Write A Book: 4 Ways Scrivener Makes You A Better Writer</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/09/kindle-short-stories-profitable-and-fast-to-write.html">Kindle Short Stories: Profitable, And Fast To Write</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/09/writing-fiction-3-tricks-to-make-readers-love-your-next-novel.html">Writing Fiction: 3 Tricks To Make Readers Love Your Next Novel</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/09/freelance-writing-the-big-secret-of-success.html">Freelance Writing: The Big Secret Of Success</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/09/3-fiction-writing-research-tips-get-organized.html">3 Fiction Writing Research Tips: Get Organized</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/09/3-fiction-writing-tips-editing-for-story-flow.html">3 Fiction Writing Tips: Editing For Story Flow</a></li>
					
				
									<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/09/writing-fiction-3-easy-tips-for-subplots.html">Writing Fiction: 3 Easy Tips For Subplots</a></li>
					
				
			</ul>
		</div>
	</div>
<div class="module-category-cloud module">
	<h2 class="module-header"><a href="http://www.angelabooth.biz/archives.html">Categories</a></h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/100-day-writing-challenge/">100 Day Writing Challenge</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://www.angelabooth.biz/100_ways_to_be_more_creative/">100 ways to be more creative</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/be_more_productive/">Be more productive</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/blogging_for_dollars/">Blogging For Dollars</a></li>
			<li class="module-list-item cloud-weight-6"><a href="http://www.angelabooth.biz/books/">Books</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://www.angelabooth.biz/business/">Business</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/business_blogging/">Business blogging</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/buy_on_ebay/">Buy on eBay</a></li>
			<li class="module-list-item cloud-weight-6"><a href="http://www.angelabooth.biz/copywriting/">Copywriting</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/creativity/">Creativity</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/current_affairs/">Current Affairs</a></li>
			<li class="module-list-item cloud-weight-6"><a href="http://www.angelabooth.biz/fiction/">Fiction</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/film/">Film</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/freelance_writer/">Freelance writer</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/games/">Games</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://www.angelabooth.biz/get_started_as_a_freelance_writer/">Get started as a freelance writer</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/gtd/">GTD</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/hire_a_copywriter/">Hire a Copywriter</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/internet_marketing/">Internet marketing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://www.angelabooth.biz/journal/">Journal</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/language_grammar/">Language; grammar</a></li>
			<li class="module-list-item cloud-weight-6"><a href="http://www.angelabooth.biz/make_money_writing/">Make money writing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://www.angelabooth.biz/marketing_your_writing/">Marketing your writing</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://www.angelabooth.biz/motivation/">Motivation</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/music/">Music</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/nonfiction/">Nonfiction</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/pens_and_ink/">Pens; and ink</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/podcasts/">Podcasts</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/practice_your_writing_skills/">Practice your writing skills</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/pro_write/">Pro Write</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/publishing/">Publishing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/romance_writing/">Romance writing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/self-publishing/">Self-publishing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/web_content/">Web content</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/web_publishing/">Web publishing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://www.angelabooth.biz/web_writing/">Web writing</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/webtech/">Web/Tech</a></li>
			<li class="module-list-item cloud-weight-7"><a href="http://www.angelabooth.biz/weblogs/">Weblogs</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/weekend_writer/">Weekend writer</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/write_a_book/">Write a book</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/write-and-sell-ebooks/">Write and sell ebooks</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/write_for_the_web/">Write for the Web</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/write_more/">Write more</a></li>
			<li class="module-list-item cloud-weight-10"><a href="http://www.angelabooth.biz/writing/">Writing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/writing-blog-of-the-day/">Writing Blog of the Day</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/writing_entrepreneur/">Writing entrepreneur</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.angelabooth.biz/writing_for_personal_development/">Writing for personal development</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/writing_tip/">Writing Tip</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.angelabooth.biz/writing_tools_software_books/">Writing TOOLS (software, books)</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.angelabooth.biz/your_writers_web_site/">YOUR Writer's Web site</a></li>
		</ul>
	</div>
</div>





						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.angelabooth.biz/2018/10/fiction-bestsellers-and-luck.html">&laquo; Fiction: Bestsellers And Luck</a> |
	<a class="content-nav-main" href="http://www.angelabooth.biz/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:ve67ead1:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->



<div class="entry-author-angela_booth entry-type-post entry" id="entry-6a00d8341d100453ef022ad395fdda200d">
   <div class="entry-inner">
			<h3 class="entry-header">Indie Author: 3 Tips To Write More, And Publish More</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<blockquote><p>Recently I’ve had several questions about how to write two or more novels concurrently. Busy authors are always working on several projects at the same time, so let’s look at some tips to make this process less stressful.</p>
<h2>Indie author: be aware of stress, and stretching yourself too thin</h2>
<p>Details, details… The biggest challenge in writing several novels concurrently is keeping track of the details of each book.</p>
<p>Journaling helps. I’ve always been a keen journal writer, so as soon as I begin a new novel, I create a new <a href="https://bulletjournal.com/">bullet journal</a> for it. I keep mind maps, character notes, plot details, as well as the novel’s daily tasks, in that novel’s bullet journal.</p>
<p>Now let’s look at some tips.</p></blockquote>

<p><small>via <a href="http://www.fabfreelancewriting.com/blog/2018/10/02/indie-author-3-tips-to-write-more-and-publish-more/">www.fabfreelancewriting.com</a></small></p>


		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted by <a rel="author" href="http://profile.typepad.com/angelabooth">Angela Booth</a> on October 03, 2018 </span> <span class="separator">|</span> <a class="permalink" href="http://www.angelabooth.biz/2018/10/indie-author-3-tips-to-write-more-and-publish-more.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341d100453ef022ad395fdda200d'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:ve67ead1:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-favorite"></span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.angelabooth.biz/2018/10/indie-author-3-tips-to-write-more-and-publish-more.html&text=Indie Author: 3 Tips To Write More, And Publis...&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.angelabooth.biz/2018/10/indie-author-3-tips-to-write-more-and-publish-more.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:ve67ead1:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:ve67ead1:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://www.angelabooth.biz/2018/10/indie-author-3-tips-to-write-more-and-publish-more.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:ve67ead1:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.angelabooth.biz/2018/10/indie-author-3-tips-to-write-more-and-publish-more.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.angelabooth.biz%2F2018%2F10%2Findie-author-3-tips-to-write-more-and-publish-more.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.angelabooth.biz%2F2018%2F10%2Findie-author-3-tips-to-write-more-and-publish-more.html&title=Indie%20Author%3A%203%20Tips%20To%20Write%20More%2C%20And%20Publish%20More', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">Indie Author: 3 Tips To Write More, And Publish More</div>
        <div style="display:none;" id="tpc_post_message"><blockquote><p>Recently I’ve had several questions about how to write two or more novels concurrently. Busy authors are always working on several projects at the same time, so let’s look at some tips to make this process less stressful.</p>
<h2>Indie author: be aware of stress, and stretching yourself too thin</h2>
<p>Details, details… The biggest challenge in writing several novels concurrently is keeping track of the details of each book.</p>
<p>Journaling helps. I’ve always been a keen journal writer, so as soon as I begin a new novel, I create a new <a href="https://bulletjournal.com/">bullet journal</a> for it. I keep mind maps, character notes, plot details, as well as the novel’s daily tasks, in that novel’s bullet journal.</p>
<p>Now let’s look at some tips.</p></blockquote>

<p><small>via <a href="http://www.fabfreelancewriting.com/blog/2018/10/02/indie-author-3-tips-to-write-more-and-publish-more/">www.fabfreelancewriting.com</a></small></p>

</div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.angelabooth.biz/2018/10/indie-author-3-tips-to-write-more-and-publish-more.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d8341d100453ef00d8341d41a753ef/embed.js?asset_id=6a00d8341d100453ef022ad395fdda200d"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d8341d100453ef022ad395fdda200d">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="http://copywriter.typepad.com/about.html">About</a></h2>
</div>
<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#97;&#110;&#103;&#101;&#108;&#97;&#98;&#111;&#111;&#116;&#104;&#49;&#64;&#109;&#97;&#99;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="writing_guides_and_manuals" class="module-typelist module">
<h2 class="module-header">Writing Guides and Manuals</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Angela's Books</div><div class="typelist-note">If you need help with writing and marketing, <a href="http://www.fabfreelancewriting.com/blog/book-table/">Angela's books</a> can help. Currently available as ebooks, watch for paperbacks coming soon.</div></li>
							<li class="module-list-item"><div class="typelist-note-label">Angela's Writing Classes</div><div class="typelist-note"><b>Want to build your writing career, or start a writing business?</b>

<p>Angela Booth offers online writing programs, writing classes, coaching and writing mentorships in: Web content creation, copywriting, blogging, self-publishing, and fiction.</p>

Discover <a href="https://www.angelaswritingclasses.com/">Angela's Writing Classes</a> today.</div></li>
			
		</ul>
	</div>
</div>

	<div class="module-archives module">
		<h2 class="module-header"><a href="http://www.angelabooth.biz/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/10/index.html">October 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/09/index.html">September 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/08/index.html">August 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/07/index.html">July 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/06/index.html">June 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/05/index.html">May 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/04/index.html">April 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/03/index.html">March 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/02/index.html">February 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.angelabooth.biz/2018/01/index.html">January 2018</a></li>
									</ul>
									<p class="module-more"><a href="http://www.angelabooth.biz/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<div class="module-widget module" id="widget-LinkedIn_linkedin_profile_widget">
	<div class="module-content">
    	                
                
                  <div style="text-align:center"><a href="http://au.linkedin.com/in/angelabooth?trk=btn_typepad">
      
          <img src="http://s.c.lnkd.licdn.com/scds/common/u/img/webpromo/btn_viewmy_160x25.png" width="160" height="25" border="0" alt="View Angela Booth's profile on LinkedIn" style="margin-bottom:5px">
        
    </a><br><a href="http://au.linkedin.com/in/angelabooth?trk=btn_typepad" style="color:#0783B6;font:11px arial,sans-serif;text-decoration:none">See how we're connected</a></div>
                
                
              
	</div>
</div>




						</div>
					</div>
				</div>
			</div>
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="footer-list-item"><a href="http://angelabooth.com/">Angela Booth</a></li>
			<li class="footer-list-item"><a href="http://www.fabfreelancewriting.com/blog/">Fab Freelance Writing Blog</a></li>
			<li class="last-footer-list-item footer-list-item"><a href="http://www.justwriteabook.com/blog/">Just Write a Book Blog</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=67341&amp;user_id=163828&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-12894587-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.angelabooth.biz/2018/10/indie-author-3-tips-to-write-more-and-publish-more.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.angelabooth.biz%2F2018%2F10%2Findie-author-3-tips-to-write-more-and-publish-more.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
