<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="When you write to sell, short projects are fun (and profitable) You may know that I’m a keen short fiction writer; I adore writing serials, for example. In 2019, I’ll be creating more short projects — if you’d like to..." />




        <link rel="stylesheet" href="https://www.angelabooth.biz/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="https://static.typepad.com/.shared/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="https://static.typepad.com/.shared/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Angela Booth's Writing Blog' (Atom)" href="https://www.angelabooth.biz/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Angela Booth's Writing Blog' (RSS 1.0)" href="https://www.angelabooth.biz/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Angela Booth's Writing Blog' (RSS 2.0)" href="https://www.angelabooth.biz/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "https://www.typepad.com/";
        </script>
        <script type="text/javascript" src="https://static.typepad.com/.shared/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341d100453ef00d8341d41a753ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Write To Sell: 5 Easy Product Creation Tips For 2019" />
<meta property="og:site_name" content="Angela Booth's Writing Blog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.angelabooth.biz/2018/12/write-to-sell-5-easy-product-creation-tips-for-2019.html" />
<meta property="og:description" content="When you write to sell, short projects are fun (and profitable) You may know that I’m a keen short fiction writer; I adore writing serials, for example. In 2019, I’ll be creating more short projects — if you’d like to..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Write To Sell: 5 Easy Product Creation Tips For 2019">
<meta name="twitter:description" content="When you write to sell, short projects are fun (and profitable) You may know that I’m a keen short fiction writer; I adore writing serials, for example. In 2019, I’ll be creating more short projects — if you’d like to...">



        <title>Angela Booth's Writing Blog: Write To Sell: 5 Easy Product Creation Tips For 2019</title>
        <link rel="start" href="https://www.angelabooth.biz/" title="Home" />
        <link rel="prev" href="https://www.angelabooth.biz/2018/12/writing-more-3-essential-strategies-to-write-your-book.html?no_prefetch=1" title="Writing More: 3 Essential Strategies To Write Your Book" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="Write To Sell: 5 Easy Product Creation Tips For 2019" />
<meta property="og:site_name" content="Angela Booth's Writing Blog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.angelabooth.biz/2018/12/write-to-sell-5-easy-product-creation-tips-for-2019.html" />
<meta property="og:description" content="When you write to sell, short projects are fun (and profitable) You may know that I’m a keen short fiction writer; I adore writing serials, for example. In 2019, I’ll be creating more short projects — if you’d like to..." />
<meta property="fb:admins" content="" />

</head>



<body class="layout-three-column post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="https://www.angelabooth.biz/" accesskey="1">Angela Booth's Writing Blog</a></h1>
		<h2 id="banner-description">
			For freelance writers, writing fiction, nonfiction and copywriting. Have fun, and become a better writer. Copyright (c) 2004 to 2018, Angela Booth. All rights reserved.
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="https://www.angelabooth.biz/">Home</a></li>
			<li class="nav-list-item"><a href="https://www.angelabooth.biz/archives.html">Archives</a></li>
			<li class="nav-list-item"><a href="http://www.angelaswritingclasses.com/">Classes for Writers</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="http://www.fabfreelancewriting.com/blog/authors/angela-booth/">Angela's Books On Writing</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar1 -->


<!-- list_inlcude.tt  -->
<div id="angela_booth" class="module-typelist module">
<h2 class="module-header">Angela Booth</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Join me on Twitter: @angee</div><div class="typelist-note"><a class="twitter-timeline" href="https://twitter.com/angee" data-widget-id="302536317462515712">Tweets by @angee</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="https://www.angelabooth.biz/.services/blog/6a00d8341d100453ef00d8341d41a753ef/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
	<div class="module-archives module">
		<h2 class="module-header">Pages</h2>
		<div class="module-content">
			<ul class="module-list">
				
				<li class="module-list-item"><a href="https://www.angelabooth.biz/privacy-policy-1.html">Privacy Policy</a></li>
				
			</ul>
		</div>
	</div>
	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/write-to-sell-5-easy-product-creation-tips-for-2019.html">Write To Sell: 5 Easy Product Creation Tips For 2019</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/writing-more-3-essential-strategies-to-write-your-book.html">Writing More: 3 Essential Strategies To Write Your Book</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/coaching-and-mentoring-offers-ending-soon.html">Coaching And Mentoring: Offers Ending Soon</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/writing-fiction-readers-love-settings-make-your-characters-real.html">Writing Fiction Readers Love: Settings Make Your Characters Real</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/book-marketing-tips-3-low-cost-savvy-ways-to-sell-more-books.html">Book Marketing Tips: 3 Low-Cost, Savvy Ways To Sell More Books</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/self-publishing-3-tips-for-novellas-which-sell.html">Self-Publishing: 3 Tips For Novellas Which Sell</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/get-inspired-great-stuff-for-writers-this-week.html">Get Inspired: Great Stuff For Writers This Week</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/self-publishing-pay-to-play-hello-book-advertising.html">Self-Publishing Pay To Play: Hello, Book Advertising</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/writing-fiction-3-tips-to-help-you-to-create-powerful-characters.html">Writing Fiction: 3 Tips To Help You To Create Powerful Characters</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/the-merry-christmas-bundle-has-landed.html">The Merry Christmas Bundle Has Landed</a></li>
					
				
			</ul>
		</div>
	</div>
<div class="module-category-cloud module">
	<h2 class="module-header"><a href="https://www.angelabooth.biz/archives.html">Categories</a></h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/100-day-writing-challenge/">100 Day Writing Challenge</a></li>
			<li class="module-list-item cloud-weight-4"><a href="https://www.angelabooth.biz/100_ways_to_be_more_creative/">100 ways to be more creative</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/be_more_productive/">Be more productive</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/blogging_for_dollars/">Blogging For Dollars</a></li>
			<li class="module-list-item cloud-weight-6"><a href="https://www.angelabooth.biz/books/">Books</a></li>
			<li class="module-list-item cloud-weight-3"><a href="https://www.angelabooth.biz/business/">Business</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/business_blogging/">Business blogging</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/buy_on_ebay/">Buy on eBay</a></li>
			<li class="module-list-item cloud-weight-6"><a href="https://www.angelabooth.biz/copywriting/">Copywriting</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/creativity/">Creativity</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/current_affairs/">Current Affairs</a></li>
			<li class="module-list-item cloud-weight-6"><a href="https://www.angelabooth.biz/fiction/">Fiction</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/film/">Film</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/freelance_writer/">Freelance writer</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/games/">Games</a></li>
			<li class="module-list-item cloud-weight-4"><a href="https://www.angelabooth.biz/get_started_as_a_freelance_writer/">Get started as a freelance writer</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/gtd/">GTD</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/hire_a_copywriter/">Hire a Copywriter</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/internet_marketing/">Internet marketing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="https://www.angelabooth.biz/journal/">Journal</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/language_grammar/">Language; grammar</a></li>
			<li class="module-list-item cloud-weight-6"><a href="https://www.angelabooth.biz/make_money_writing/">Make money writing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="https://www.angelabooth.biz/marketing_your_writing/">Marketing your writing</a></li>
			<li class="module-list-item cloud-weight-4"><a href="https://www.angelabooth.biz/motivation/">Motivation</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/music/">Music</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/nonfiction/">Nonfiction</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/pens_and_ink/">Pens; and ink</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/podcasts/">Podcasts</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/practice_your_writing_skills/">Practice your writing skills</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/pro_write/">Pro Write</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/publishing/">Publishing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/romance_writing/">Romance writing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/self-publishing/">Self-publishing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/web_content/">Web content</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/web_publishing/">Web publishing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="https://www.angelabooth.biz/web_writing/">Web writing</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/webtech/">Web/Tech</a></li>
			<li class="module-list-item cloud-weight-7"><a href="https://www.angelabooth.biz/weblogs/">Weblogs</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/weekend_writer/">Weekend writer</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/write_a_book/">Write a book</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/write-and-sell-ebooks/">Write and sell ebooks</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/write_for_the_web/">Write for the Web</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/write_more/">Write more</a></li>
			<li class="module-list-item cloud-weight-10"><a href="https://www.angelabooth.biz/writing/">Writing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/writing-blog-of-the-day/">Writing Blog of the Day</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/writing_entrepreneur/">Writing entrepreneur</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/writing_for_personal_development/">Writing for personal development</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/writing_tip/">Writing Tip</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/writing_tools_software_books/">Writing TOOLS (software, books)</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/your_writers_web_site/">YOUR Writer's Web site</a></li>
		</ul>
	</div>
</div>





						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="https://www.angelabooth.biz/2018/12/writing-more-3-essential-strategies-to-write-your-book.html">&laquo; Writing More: 3 Essential Strategies To Write Your Book</a> |
	<a class="content-nav-main" href="https://www.angelabooth.biz/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->



<div class="entry-author-angela_booth entry-type-post entry" id="entry-6a00d8341d100453ef022ad3aa85b8200d">
   <div class="entry-inner">
			<h3 class="entry-header">Write To Sell: 5 Easy Product Creation Tips For 2019</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<blockquote><h2>When you write to sell, short projects are fun (and profitable)</h2>
<p>You may know that I’m a keen <a href="https://www.fabfreelancewriting.com/blog/2018/10/16/short-stories-the-untapped-marketplace-for-your-words/">short fiction</a> writer; I adore writing serials, for example. In 2019, I’ll be creating more short projects — if you’d like to do that too, I hope you find these tips useful.</p>
<h3>1. Keep an eye on the zeitgeist: what are people looking for?</h3>
<p>You can use <a href="https://trends.google.com/trends/?geo=US">Google Trends</a> to see what people are searching for right now. Be aware of holidays too. St. Valentine’s Day is just a few weeks away — why not create a product or three now?</p>
<p></p></blockquote>

<p><small>via <a href="https://www.fabfreelancewriting.com/blog/2018/12/29/write-to-sell-5-easy-product-creation-tips-for-2019/">www.fabfreelancewriting.com</a></small></p>


		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted by <a rel="author" href="https://profile.typepad.com/angelabooth">Angela Booth</a> on December 30, 2018 </span> <span class="separator">|</span> <a class="permalink" href="https://www.angelabooth.biz/2018/12/write-to-sell-5-easy-product-creation-tips-for-2019.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='https://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341d100453ef022ad3aa85b8200d'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='https://static.typepad.com/.shared/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-favorite"></span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=https://www.angelabooth.biz/2018/12/write-to-sell-5-easy-product-creation-tips-for-2019.html&text=Write To Sell: 5 Easy Product Creation Tips ...&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="https://www.angelabooth.biz/2018/12/write-to-sell-5-easy-product-creation-tips-for-2019.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('https://www.angelabooth.biz/2018/12/write-to-sell-5-easy-product-creation-tips-for-2019.html');"><img alt="Pin It!" style='border: none;' src="https://static.typepad.com/.shared//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="https://www.angelabooth.biz/2018/12/write-to-sell-5-easy-product-creation-tips-for-2019.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="https://digg.com/submit?url=https%3A%2F%2Fwww.angelabooth.biz%2F2018%2F12%2Fwrite-to-sell-5-easy-product-creation-tips-for-2019.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=https%3A%2F%2Fwww.angelabooth.biz%2F2018%2F12%2Fwrite-to-sell-5-easy-product-creation-tips-for-2019.html&title=Write%20To%20Sell%3A%205%20Easy%20Product%20Creation%20Tips%20For%202019', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">Write To Sell: 5 Easy Product Creation Tips For 2019</div>
        <div style="display:none;" id="tpc_post_message"><blockquote><h2>When you write to sell, short projects are fun (and profitable)</h2>
<p>You may know that I’m a keen <a href="https://www.fabfreelancewriting.com/blog/2018/10/16/short-stories-the-untapped-marketplace-for-your-words/">short fiction</a> writer; I adore writing serials, for example. In 2019, I’ll be creating more short projects — if you’d like to do that too, I hope you find these tips useful.</p>
<h3>1. Keep an eye on the zeitgeist: what are people looking for?</h3>
<p>You can use <a href="https://trends.google.com/trends/?geo=US">Google Trends</a> to see what people are searching for right now. Be aware of holidays too. St. Valentine’s Day is just a few weeks away — why not create a product or three now?</p>
<p></p></blockquote>

<p><small>via <a href="https://www.fabfreelancewriting.com/blog/2018/12/29/write-to-sell-5-easy-product-creation-tips-for-2019/">www.fabfreelancewriting.com</a></small></p>

</div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'https://www.angelabooth.biz/2018/12/write-to-sell-5-easy-product-creation-tips-for-2019.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="https://profile.typepad.com/services/embed/tpc/6a00d8341d100453ef00d8341d41a753ef/embed.js?asset_id=6a00d8341d100453ef022ad3aa85b8200d"></script>
    <script type="text/javascript" src="https://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d8341d100453ef022ad3aa85b8200d">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="https://copywriter.typepad.com/about.html">About</a></h2>
</div>
<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#97;&#110;&#103;&#101;&#108;&#97;&#98;&#111;&#111;&#116;&#104;&#49;&#64;&#109;&#97;&#99;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header"><a href="https://www.angelabooth.biz/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/12/index.html">December 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/11/index.html">November 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/10/index.html">October 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/09/index.html">September 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/08/index.html">August 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/07/index.html">July 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/06/index.html">June 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/05/index.html">May 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/04/index.html">April 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2018/03/index.html">March 2018</a></li>
									</ul>
									<p class="module-more"><a href="https://www.angelabooth.biz/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<div class="module-widget module" id="widget-LinkedIn_linkedin_profile_widget">
	<div class="module-content">
    	                
                
                  <div style="text-align:center"><a href="https://au.linkedin.com/in/angelabooth?trk=btn_typepad">
      
          <img src="http://s.c.lnkd.licdn.com/scds/common/u/img/webpromo/btn_viewmy_160x25.png" width="160" height="25" border="0" alt="View Angela Booth's profile on LinkedIn" style="margin-bottom:5px">
        
    </a><br><a href="https://au.linkedin.com/in/angelabooth?trk=btn_typepad" style="color:#0783B6;font:11px arial,sans-serif;text-decoration:none">See how we're connected</a></div>
                
                
              
	</div>
</div>




						</div>
					</div>
				</div>
			</div>
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="footer-list-item"><a href="http://angelabooth.com/">Angela Booth</a></li>
			<li class="footer-list-item"><a href="http://www.fabfreelancewriting.com/blog/">Fab Freelance Writing Blog</a></li>
			<li class="last-footer-list-item footer-list-item"><a href="http://www.justwriteabook.com/blog/">Just Write a Book Blog</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="https://www.typepad.com/t/stats?blog_id=67341&amp;user_id=163828&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-12894587-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->



<script type="text/javascript" src="//www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/yui/2.9.0/yuiloader/yuiloader.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
