<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        <meta name="keywords" content="fiction, characters, motivation" />
        <meta name="description" content="When you motivate your characters, aim for deep motivation — give your characters strong motivation so that they’ll fight for what they want. Deep motivation is often rooted in childhood and can be unconscious. Have you ever acted in a..." />

    <link rel="canonical" href="https://www.angelabooth.biz/2022/03/your-fictional-characters-one-essential-every-character-needs.html" />




        <link rel="stylesheet" href="https://www.angelabooth.biz/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="https://static.typepad.com/.shared/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="https://static.typepad.com/.shared/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Angela Booth's Writing Blog' (Atom)" href="https://www.angelabooth.biz/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Angela Booth's Writing Blog' (RSS 1.0)" href="https://www.angelabooth.biz/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Angela Booth's Writing Blog' (RSS 2.0)" href="https://www.angelabooth.biz/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "https://www.typepad.com/";
        </script>
        <script type="text/javascript" src="https://static.typepad.com/.shared/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<!--- head google analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341d100453ef00d8341d41a753ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Your fictional characters: one essential every character needs" />
<meta property="og:site_name" content="Angela Booth's Writing Blog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.angelabooth.biz/2022/03/your-fictional-characters-one-essential-every-character-needs.html" />
<meta property="og:description" content="When you motivate your characters, aim for deep motivation — give your characters strong motivation so that they’ll fight for what they want. Deep motivation is often rooted in childhood and can be unconscious. Have you ever acted in a..." />
<meta property="fb:admins" content="" />
<meta property="fb:app_id" content="55753818692" />


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@angee">
<meta name="twitter:creator" content="@angee">
<meta name="twitter:title" content="Your fictional characters: one essential every character needs">
<meta name="twitter:description" content="When you motivate your characters, aim for deep motivation — give your characters strong motivation so that they’ll fight for what they want. Deep motivation is often rooted in childhood and can be unconscious. Have you ever acted in a...">



        <title>Angela Booth's Writing Blog: Your fictional characters: one essential every character needs</title>
        <link rel="start" href="https://www.angelabooth.biz/" title="Home" />
        <link rel="prev" href="https://www.angelabooth.biz/2022/03/end-the-confusion-of-content-marketing-make-your-content-powerful.html?no_prefetch=1" title="End the confusion of content marketing: make your content powerful" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="Your fictional characters: one essential every character needs" />
<meta property="og:site_name" content="Angela Booth's Writing Blog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.angelabooth.biz/2022/03/your-fictional-characters-one-essential-every-character-needs.html" />
<meta property="og:description" content="When you motivate your characters, aim for deep motivation — give your characters strong motivation so that they’ll fight for what they want. Deep motivation is often rooted in childhood and can be unconscious. Have you ever acted in a..." />
<meta property="fb:admins" content="" />
<meta property="fb:app_id" content="55753818692" />
</head>



<body class="layout-three-column post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="https://www.angelabooth.biz/" accesskey="1">Angela Booth's Writing Blog</a></h1>
		<h2 id="banner-description">
			For pro writers, writing fiction, nonfiction and copywriting. Have fun, and become a better writer. Copyright (c) 2004 to 2022, Angela Booth. All rights reserved.
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="https://www.angelabooth.biz/">Home</a></li>
			<li class="nav-list-item"><a href="https://www.angelaswritingclasses.com/">Classes for Writers</a></li>
			<li class="nav-list-item"><a href="https://www.angelabooth.biz/notable-tips/">Notable Tips</a></li>
			<li class="nav-list-item"><a href="https://www.angelabooth.biz/about.html">About</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="https://angelabooth.com/">Writer Angela Booth</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar1 -->


<!-- list_inlcude.tt  -->
<div id="angela_booth" class="module-typelist module">
<h2 class="module-header">Angela Booth</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Story Spinner: Fiction Ghostwriting</div><div class="typelist-note"><h3>Story Spinner: Build A Lucrative Fiction Ghostwriting Business In 7 Days</h3>

<a href="https://www.angelaswritingclasses.com/ghostwriting-fiction"><img style="border-width: 0px;" src="https://copywriter.typepad.com/images/150sidebarimageghostwriting.jpg" width="150" height="100" /></a>



<p>Set the foundations of a six-figure writing business in just seven days when you become a <a href="https://www.angelaswritingclasses.com/ghostwriting-fiction">fiction ghostwriter</a>
.</p></div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="https://www.angelabooth.biz/.services/blog/6a00d8341d100453ef00d8341d41a753ef/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
<!-- list_inlcude.tt  -->
<div id="books_write_fiction" class="module-typelist module">
<h2 class="module-header">Books: Write Fiction</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B01GBV3VXE?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: Short Fiction Secrets: How To Write And Sell Short Stories (Selling Writer Strategies Book 2)" src="https://a4.typepad.com/6a00d8341d100453ef0240a471907c200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B01GBV3VXE?tag=angelabooth-20" target="_blank">Angela Booth: Short Fiction Secrets: How To Write And Sell Short Stories (Selling Writer Strategies Book 2)</a><br />Writing short stories is a fun and easy way to get started writing fiction — you can get paid to write, in your spare time. If you're new to writing fiction, you can learn the elements of writing fiction — short stories are much easier to control than longer fiction. </p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B01KFKQDY6?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: Master Fiction Writing: Craft A Novel in 31 Days: Selling Writer Strategies 4" src="https://a5.typepad.com/6a00d8341d100453ef0240a4bf6ced200b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B01KFKQDY6?tag=angelabooth-20" target="_blank">Angela Booth: Master Fiction Writing: Craft A Novel in 31 Days: Selling Writer Strategies 4</a><br />This program began as a 30-day challenge which I organized in 2010. Hundreds of writers joined the challenge; they wrote novels. You can write a novel in 31 days too.
</p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B074XK6T5P?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: Step By Step To Fiction Which Sells: Plotting And Scene Magic" src="https://a5.typepad.com/6a00d8341d100453ef0240a49ac42d200d-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B074XK6T5P?tag=angelabooth-20" target="_blank">Angela Booth: Step By Step To Fiction Which Sells: Plotting And Scene Magic</a><br />What if you could leave boring fiction forever behind you, so that the story in your head becomes the story on the page? 

You CAN, when you discover the magic of story, plotting, and scenes.</p></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

	<div class="module-archives module">
		<h2 class="module-header">Pages</h2>
		<div class="module-content">
			<ul class="module-list">
				
				<li class="module-list-item"><a href="https://www.angelabooth.biz/about.html">About</a></li>
				
				<li class="module-list-item"><a href="https://www.angelabooth.biz/books-writing-process.html">Books: Writing Process</a></li>
				
				<li class="module-list-item"><a href="https://www.angelabooth.biz/privacy-policy-and-affiliate-links.html">Privacy Policy and Affiliate Links</a></li>
				
				<li class="module-list-item"><a href="https://www.angelabooth.biz/receive-free-2019-kickstart-best-of-the-blogs-in-2018.html">Receive free, "2019 Kickstart: Best of the Blogs In 2018"</a></li>
				
			</ul>
		</div>
	</div>
<div class="module-category-cloud module">
	<h2 class="module-header"><a href="https://www.angelabooth.biz/archives.html">Categories</a></h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/100-day-writing-challenge/">100 Day Writing Challenge</a></li>
			<li class="module-list-item cloud-weight-4"><a href="https://www.angelabooth.biz/100_ways_to_be_more_creative/">100 ways to be more creative</a></li>
			<li class="module-list-item cloud-weight-6"><a href="https://www.angelabooth.biz/be_more_productive/">Be more productive</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/blogging_for_dollars/">Blogging For Dollars</a></li>
			<li class="module-list-item cloud-weight-6"><a href="https://www.angelabooth.biz/books/">Books</a></li>
			<li class="module-list-item cloud-weight-3"><a href="https://www.angelabooth.biz/business/">Business</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/business_blogging/">Business blogging</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/buy_on_ebay/">Buy on eBay</a></li>
			<li class="module-list-item cloud-weight-6"><a href="https://www.angelabooth.biz/copywriting/">Copywriting</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/creativity/">Creativity</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/current_affairs/">Current Affairs</a></li>
			<li class="module-list-item cloud-weight-6"><a href="https://www.angelabooth.biz/fiction/">Fiction</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/film/">Film</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/freelance_writer/">Freelance writer</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/games/">Games</a></li>
			<li class="module-list-item cloud-weight-4"><a href="https://www.angelabooth.biz/get_started_as_a_freelance_writer/">Get started as a freelance writer</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/gtd/">GTD</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/hire_a_copywriter/">Hire a Copywriter</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/internet_marketing/">Internet marketing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="https://www.angelabooth.biz/journal/">Journal</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/language_grammar/">Language; grammar</a></li>
			<li class="module-list-item cloud-weight-6"><a href="https://www.angelabooth.biz/make_money_writing/">Make money writing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="https://www.angelabooth.biz/marketing_your_writing/">Marketing your writing</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/motivation/">Motivation</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/music/">Music</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/nonfiction/">Nonfiction</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/notable-tips/">Notable Tips</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/pens_and_ink/">Pens; and ink</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/podcasts/">Podcasts</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/practice_your_writing_skills/">Practice your writing skills</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/pro_write/">Pro Write</a></li>
			<li class="module-list-item cloud-weight-3"><a href="https://www.angelabooth.biz/publishing/">Publishing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/romance_writing/">Romance writing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/self-publishing/">Self-publishing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/web_content/">Web content</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/web_publishing/">Web publishing</a></li>
			<li class="module-list-item cloud-weight-3"><a href="https://www.angelabooth.biz/web_writing/">Web writing</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/webtech/">Web/Tech</a></li>
			<li class="module-list-item cloud-weight-7"><a href="https://www.angelabooth.biz/weblogs/">Weblogs</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/weekend_writer/">Weekend writer</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/write_a_book/">Write a book</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/write-and-sell-ebooks/">Write and sell ebooks</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/write_for_the_web/">Write for the Web</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/write_more/">Write more</a></li>
			<li class="module-list-item cloud-weight-10"><a href="https://www.angelabooth.biz/writing/">Writing</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/writing-blog-of-the-day/">Writing Blog of the Day</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/writing_entrepreneur/">Writing entrepreneur</a></li>
			<li class="module-list-item cloud-weight-1"><a href="https://www.angelabooth.biz/writing_for_personal_development/">Writing for personal development</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/writing_tip/">Writing Tip</a></li>
			<li class="module-list-item cloud-weight-5"><a href="https://www.angelabooth.biz/writing_tools_software_books/">Writing TOOLS (software, books)</a></li>
			<li class="module-list-item cloud-weight-2"><a href="https://www.angelabooth.biz/your_writers_web_site/">YOUR Writer's Web site</a></li>
		</ul>
	</div>
</div>
<!-- list_inlcude.tt  -->
<div id="marketing_for_writers_and_authors" class="module-typelist module">
<h2 class="module-header">Marketing For Writers And Authors</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B076D6GN8T?tag=angelabooth-20" ><img alt="Angela Booth: Publicity And Marketing Magic For Writers: How To Build Your Writing Platform And Sell More Every Day" src="https://a4.typepad.com/6a00d8341d100453ef0240a4bfd42c200b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B076D6GN8T?tag=angelabooth-20" >Angela Booth: Publicity And Marketing Magic For Writers: How To Build Your Writing Platform And Sell More Every Day</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B07NF94BSL?tag=angelabooth-20" ><img alt="Angela Booth: Social Media For Writers: Increase Your Sales In 15 Minutes A Day" src="https://a0.typepad.com/6a00d8341d100453ef0240a49b2fc0200d-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B07NF94BSL?tag=angelabooth-20" >Angela Booth: Social Media For Writers: Increase Your Sales In 15 Minutes A Day</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B07H48N7Z8?tag=angelabooth-20" ><img alt="Angela Booth: Self-Publishing Strategy Made Easy: How To Market Your Books In 15 Minutes A Day" src="https://a1.typepad.com/6a00d8341d100453ef0240a471fbd1200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B07H48N7Z8?tag=angelabooth-20" >Angela Booth: Self-Publishing Strategy Made Easy: How To Market Your Books In 15 Minutes A Day</a></p></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->






						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="https://www.angelabooth.biz/2022/03/end-the-confusion-of-content-marketing-make-your-content-powerful.html">&laquo; End the confusion of content marketing: make your content powerful</a> |
	<a class="content-nav-main" href="https://www.angelabooth.biz/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->



<div class="entry-category-fiction entry-author-angela_booth entry-type-post entry" id="entry-6a00d8341d100453ef02942fa100af200c">
   <div class="entry-inner">
			<h3 class="entry-header">Your fictional characters: one essential every character needs</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>When you motivate your characters, aim for deep motivation — give your characters strong motivation so that they’ll fight for what they want.</p>
<p>Deep motivation is often rooted in childhood and can be unconscious. Have you ever acted in a way you felt was right at the time — then realized later that you were in the wrong?</p>
<p>Give your characters reasons for acting as they do. Your characters must have reasons and motivations to change. Those reasons, actions, and changes, are your&#0160;<a href="https://peneloperedmont.com/mind-mapping-3-tips-to-plot-and-revise-your-novel/">plot</a>.</p>
<p>Let’s look at some tips to develop your characters’ motivation.</p>
<h3>1. Your characters act because they must</h3>
<p>Your characters’ motivation is easy: it’s what you say it is. So you can motivate your characters to do anything you wish — but you must know their motivation AND they must act because of that motivation.</p>
<p>Readers need to see why your&#0160;<a href="https://peneloperedmont.com/writing-fiction-3-tips-to-help-you-to-create-believable-conflict/">characters</a>&#0160;act the way they do and that becomes the spine of your book.</p>
<p><a href="https://peneloperedmont.com/write-fiction-3-easy-tips-to-develop-your-characters-motivation/">Read the complete article</a>.</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted by <a rel="author" href="https://profile.typepad.com/angelabooth">Angela Booth</a> on March 28, 2022 in <a href="https://www.angelabooth.biz/fiction/">Fiction</a> </span> <span class="separator">|</span> <a class="permalink" href="https://www.angelabooth.biz/2022/03/your-fictional-characters-one-essential-every-character-needs.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    
    <p class="entry-footer-tags font-entryfooter">
        Tags:
        characters in fiction, writing a novel, writing fiction
    </p>
    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='https://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341d100453ef02942fa100af200c'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='https://static.typepad.com/.shared/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=https://www.angelabooth.biz/2022/03/your-fictional-characters-one-essential-every-character-needs.html&text=Your fictional characters: one ess...&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('https://www.angelabooth.biz/2022/03/your-fictional-characters-one-essential-every-character-needs.html');"><img alt="Pin It!" style='border: none;' src="https://static.typepad.com/.shared//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="https://www.angelabooth.biz/2022/03/your-fictional-characters-one-essential-every-character-needs.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">Your fictional characters: one essential every character needs</div>
        <div style="display:none;" id="tpc_post_message"><p>When you motivate your characters, aim for deep motivation — give your characters strong motivation so that they’ll fight for what they want.</p>
<p>Deep motivation is often rooted in childhood and can be unconscious. Have you ever acted in a way you felt was right at the time — then realized later that you were in the wrong?</p>
<p>Give your characters reasons for acting as they do. Your characters must have reasons and motivations to change. Those reasons, actions, and changes, are your&#0160;<a href="https://peneloperedmont.com/mind-mapping-3-tips-to-plot-and-revise-your-novel/">plot</a>.</p>
<p>Let’s look at some tips to develop your characters’ motivation.</p>
<h3>1. Your characters act because they must</h3>
<p>Your characters’ motivation is easy: it’s what you say it is. So you can motivate your characters to do anything you wish — but you must know their motivation AND they must act because of that motivation.</p>
<p>Readers need to see why your&#0160;<a href="https://peneloperedmont.com/writing-fiction-3-tips-to-help-you-to-create-believable-conflict/">characters</a>&#0160;act the way they do and that becomes the spine of your book.</p>
<p><a href="https://peneloperedmont.com/write-fiction-3-easy-tips-to-develop-your-characters-motivation/">Read the complete article</a>.</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'https://www.angelabooth.biz/2022/03/your-fictional-characters-one-essential-every-character-needs.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="https://profile.typepad.com/services/embed/tpc/6a00d8341d100453ef00d8341d41a753ef/embed.js?asset_id=6a00d8341d100453ef02942fa100af200c"></script>
    <script type="text/javascript" src="https://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d8341d100453ef02942fa100af200c">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- list_inlcude.tt  -->
<div id="angelas_books_for_writers_basic_strategies" class="module-typelist module">
<h2 class="module-header">Angela's Books For Writers: Basic Strategies</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B00YBIKT4O?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: Write AND Sell in Just 8 Hours: Create Top-Selling Ebooks FAST" src="https://a2.typepad.com/6a00d8341d100453ef0240a471fbba200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B00YBIKT4O?tag=angelabooth-20" target="_blank">Angela Booth: Write AND Sell in Just 8 Hours: Create Top-Selling Ebooks FAST</a><br />Create and sell; that's a writer's life. If you've been procrastinating, it's time to be inspired.
</p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B074WHBHRG?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: The Journaling Habit: Achieve Your Goals And Change Your Life In Just Ten Minutes A Day" src="https://a1.typepad.com/6a00d8341d100453ef0240a4bfd3d9200b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B074WHBHRG?tag=angelabooth-20" target="_blank">Angela Booth: The Journaling Habit: Achieve Your Goals And Change Your Life In Just Ten Minutes A Day</a><br />Just ten minutes a day: change your life. You can do it, starting today.
</p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B07394M7G9?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: Map It: For Writing Success - Fiction And Nonfiction Outlines Made Easy: Fun, Powerful Outlining Strategies For Writers Who Hate Outlines" src="https://a5.typepad.com/6a00d8341d100453ef0240a49af9e5200d-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B07394M7G9?tag=angelabooth-20" target="_blank">Angela Booth: Map It: For Writing Success - Fiction And Nonfiction Outlines Made Easy: Fun, Powerful Outlining Strategies For Writers Who Hate Outlines</a><br />These practical and powerful methods of outlining will work for you, even if you think you "can't outline."</p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B075KR7WSQ?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: Blurbs Sell Your Books: Craft Irresistible Blurbs, And Sell More Fiction And Nonfiction Today" src="https://a4.typepad.com/6a00d8341d100453ef0240a471c68c200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B075KR7WSQ?tag=angelabooth-20" target="_blank">Angela Booth: Blurbs Sell Your Books: Craft Irresistible Blurbs, And Sell More Fiction And Nonfiction Today</a><br />Master blurbs. They're advertisements, a tease; they'll increase your sales.
</p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B01MR8VSXR?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: Nonfiction Ebooks Goldmine: Write and Sell Nonfiction Ebooks In 24 Hours Or Less (Selling Writer Strategies Book 5)" src="https://a0.typepad.com/6a00d8341d100453ef0240a4bf9ec0200b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B01MR8VSXR?tag=angelabooth-20" target="_blank">Angela Booth: Nonfiction Ebooks Goldmine: Write and Sell Nonfiction Ebooks In 24 Hours Or Less (Selling Writer Strategies Book 5)</a><br />You're a writer. You need to make money from your words. What if you could create AND sell a nonfiction book in just a day?</p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B0157S3VFK?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: Angela Booth's Easy-Write Process: Write The EASY WAY... Like a Professional Writer" src="https://a7.typepad.com/6a00d8341d100453ef0240a4715bd7200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B0157S3VFK?tag=angelabooth-20" target="_blank">Angela Booth: Angela Booth's Easy-Write Process: Write The EASY WAY... Like a Professional Writer</a><br />If you've ever dreaded writing, or felt that writing was too hard, you'll love the Easy-Write Process.</p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B07PDVG6JH?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: Planning And Writing A Hot-Selling Series: Selling Writer Strategies, Book 7" src="https://a3.typepad.com/6a00d8341d100453ef0240a4bf3b83200b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B07PDVG6JH?tag=angelabooth-20" target="_blank">Angela Booth: Planning And Writing A Hot-Selling Series: Selling Writer Strategies, Book 7</a><br />Want to sell more fiction with every book you write?
You can, when you write series fiction. </p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B07DGMLNRG?tag=angelabooth-20" target="_blank"><img alt="Angela Booth: Plan, Write, And Publish Serial Fiction In Four Weeks: Selling Writer Strategies, Book 6" src="https://a2.typepad.com/6a00d8341d100453ef0240a4715b7a200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B07DGMLNRG?tag=angelabooth-20" target="_blank">Angela Booth: Plan, Write, And Publish Serial Fiction In Four Weeks: Selling Writer Strategies, Book 6</a><br />You've heard that authors are successfully publishing their fiction as serials, and are curious. Get started writing serial fiction today.</p></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

	<div class="module-archives module">
		<h2 class="module-header"><a href="https://www.angelabooth.biz/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/03/index.html">March 2022</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/02/index.html">February 2022</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/01/index.html">January 2022</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2021/12/index.html">December 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2021/11/index.html">November 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2021/10/index.html">October 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2021/09/index.html">September 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2021/08/index.html">August 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2021/07/index.html">July 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.angelabooth.biz/2021/06/index.html">June 2021</a></li>
									</ul>
									<p class="module-more"><a href="https://www.angelabooth.biz/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/03/your-fictional-characters-one-essential-every-character-needs.html">Your fictional characters: one essential every character needs</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/03/end-the-confusion-of-content-marketing-make-your-content-powerful.html">End the confusion of content marketing: make your content powerful</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/03/freelance-writing-misery-writing-and-writing-but-little-income.html">Freelance writing misery: writing and writing (but little income)</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/03/fiction-mastery-with-what-happens-next.html">Fiction mastery with "what happens next"</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/03/writing-a-novel-try-using-a-bullet-journal.html">Writing a novel: try using a bullet journal</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/03/stop-wasting-time-with-your-writing-use-markdown.html">Stop wasting time with your writing: use Markdown</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/03/ready-to-write-your-novel-start-here.html">Ready to write your novel? Start here</a></li>
					
				
									
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/03/writing-a-novel-heres-how-to-avoid-stress.html">Writing a novel: here's how to avoid stress</a></li>
					
				
									<li class="module-list-item"><a href="https://www.angelabooth.biz/2022/03/rewriting-how-do-you-get-started-rewriting-your-novel.html">Rewriting? How do you get started rewriting your novel?</a></li>
					
				
			</ul>
		</div>
	</div>
<div class="module-featuredposts module">
<section class="module-featured">
  <header>
  <h2 class="module-header">Spotlight Posts</h2>
  </header>
	<div class="module-content">
     <ul class="divided">


<li class="module-list-item item-square">
<div class="feat-container">


		
		
                

<div class="feat-thumb square-thumb">
                <a href="https://www.angelabooth.biz/2019/10/writing-success-3-tips-to-make-it-easier.html"><img class="img-responsive sb-image" src="https://copywriter.typepad.com/.a/6a00d8341d100453ef0240a4b89c0c200d-150si" alt="Writing Success: 3 Tips To Make It Easier" title="Writing Success: 3 Tips To Make It Easier" /></a>
</div>


<div class="feat-text square-text">
<a href="https://www.angelabooth.biz/2019/10/writing-success-3-tips-to-make-it-easier.html">Writing Success: 3 Tips To Make It Easier</a>
</div>

</div><!-- feat-container -->
</li>


<li class="module-list-item item-square">
<div class="feat-container">


		
		
                

<div class="feat-thumb square-thumb">
                <a href="https://www.angelabooth.biz/2019/10/naked-wordpress-create-starter-content-for-your-writers-website.html"><img class="img-responsive sb-image" src="https://copywriter.typepad.com/.a/6a00d8341d100453ef0240a48e0896200c-150si" alt="Naked WordPress: Create Starter Content For Your Writer's Website" title="Naked WordPress: Create Starter Content For Your Writer's Website" /></a>
</div>


<div class="feat-text square-text">
<a href="https://www.angelabooth.biz/2019/10/naked-wordpress-create-starter-content-for-your-writers-website.html">Naked WordPress: Create Starter Content For Your Writer's Website</a>
</div>

</div><!-- feat-container -->
</li>


<li class="module-list-item item-square">
<div class="feat-container">


		
		
                

<div class="feat-thumb square-thumb">
                <a href="https://www.angelabooth.biz/2019/10/get-visible-to-sell-more.html"><img class="img-responsive sb-image" src="https://copywriter.typepad.com/.a/6a00d8341d100453ef0240a4dbc03b200b-150si" alt="New In The Newsletter: Get Visible To Sell More" title="New In The Newsletter: Get Visible To Sell More" /></a>
</div>


<div class="feat-text square-text">
<a href="https://www.angelabooth.biz/2019/10/get-visible-to-sell-more.html">New In The Newsletter: Get Visible To Sell More</a>
</div>

</div><!-- feat-container -->
</li>


<li class="module-list-item item-square">
<div class="feat-container">


		
		
                

<div class="feat-thumb square-thumb">
                <a href="https://www.angelabooth.biz/2019/10/5-ways-sell-more-books-even-if-you-only-have-ten-minutes.html"><img class="img-responsive sb-image" src="https://copywriter.typepad.com/.a/6a00d8341d100453ef0240a48d6094200c-150si" alt="5 Ways Sell More Books, Even If You Only Have Ten Minutes" title="5 Ways Sell More Books, Even If You Only Have Ten Minutes" /></a>
</div>


<div class="feat-text square-text">
<a href="https://www.angelabooth.biz/2019/10/5-ways-sell-more-books-even-if-you-only-have-ten-minutes.html">5 Ways Sell More Books, Even If You Only Have Ten Minutes</a>
</div>

</div><!-- feat-container -->
</li>


<li class="module-list-item item-square">
<div class="feat-container">


		
		
                

<div class="feat-thumb square-thumb">
                <a href="https://www.angelabooth.biz/2019/10/how-to-plot-3-steps-to-make-plotting-fiction-simple-and-fun.html"><img class="img-responsive sb-image" src="https://copywriter.typepad.com/.a/6a00d8341d100453ef0240a48c96f7200c-150si" alt="How To Plot: 3 Steps To Make Plotting Fiction Simple And Fun" title="How To Plot: 3 Steps To Make Plotting Fiction Simple And Fun" /></a>
</div>


<div class="feat-text square-text">
<a href="https://www.angelabooth.biz/2019/10/how-to-plot-3-steps-to-make-plotting-fiction-simple-and-fun.html">How To Plot: 3 Steps To Make Plotting Fiction Simple And Fun</a>
</div>

</div><!-- feat-container -->
</li>

     </ul>
	</div>
</section>
</div>





						</div>
					</div>
				</div>
			</div>
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="footer-list-item"><a href="https://www.angelaswritingclasses.com/">Angela's Classes for Writers</a></li>
			<li class="footer-list-item"><a href="https://www.angelaswritingclasses.com/contact-angela-1">Contact Angela</a></li>
			<li class="last-footer-list-item footer-list-item"><a href="https://www.angelabooth.com/services/">Angela Booth's Writing Services</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="https://www.typepad.com/t/stats?blog_id=67341&amp;user_id=163828&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-12894587-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->




<!-- script type="text/javascript" src="//www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script -->
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/yui/2.9.0/yuiloader/yuiloader.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
